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การออกแบบและพัฒนาบทเรียนและสื่อการเรียนรูออนไลนรายวิชาโปรแกรมกราฟกรวมกับการเรียนการสอน

แบบรวมมือ (Instructional of Cooperative Learning) ตามหลักสูตรประกาศนียบัตรวิชาชีพ 

พุทธศักราช 2562 ประเภทวิชาพาณิชยกรรม สาขาวิชาคอมพิวเตอรธุรกิจ 

-------------------------------------------------------------------------------------------------------------------------------------------------------- 

ภูริวัฒน เกื้อทาน 

 

บทคัดยอ 

 ตามที่สํานักงานคณะกรรมการการอาชีวศึกษาไดใชหลักสูตรประกาศนียบัตรวิชาชีพ พุทธศักราช 2563 และ

สํานักมาตรฐานการอาชีวศึกษาและวิชาชีพไดดําเนินการประเมินผลการใชหลักสูตรประกาศนียบัตรวิชาชีพ 

พุทธศักราช 2563 แลว โดยท่ีคณะกรรมการการอาชีวศึกษา ในการประชุมครั้งที่ 1/2562 เมื่อวันที่ 22 กุมภาพันธ 

2562 มีมติเห็นชอบหลักสูตรประกาศนียบัตรวิชาชีพ พุทธศักราช 2562 ประกอบกับคําสั่งสํานักงานคณะกรรมการ

อาชีวศึกษาที่ 650/2562 ลงวันที่ 29 มีนาคม  2562 เรื่องอนุมัติหลักสูตรประกาศนียบัตรวิชาชีพ พุทธศักราช 2562 

 หลักสูตรประกาศนียบัตรวิชาชีพ พุทธศักราช 2562 มีโครงสรางแบงเปน 3 หมวดวิชา และกิจกรรมเสริม

หลักสูตร ไดแก หมวดวิชาสมรรถนะแกนกลาง หมวดวิชาสมรรถนะวิชาชีพ หมวดวิชาเลือกเสรี ซึ่งการพัฒนารายวิชา

ในกลุมสมรรถนะวิชาชีพพื้นฐานและกลุมสมรรถนะวิชาชีพเฉพาะ จะเปนรายวิชาบังคับที่สะทอนความเปนสาขาวิชา

ตามมาตรฐานการศึกษาวิชาชีพ  ดานสมรรถนะวิชาชีพของสาขาวิชา โดยเฉพาะประเภทวิชาพาณิชยกรรม  สาขาวิชา

คอมพิวเตอรธุรกิจ หลักสูตรประกาศนียบัตรวิชาชีพ พุทธศักราช 2562 ในโครงสรางหลักสูตรหมวดวิชาสมรรถนะ

วิชาชีพ กลุมสมรรถนะวิชาชีพเฉพาะ คือวิชาโปรแกรมกราฟก (Graphics Program) เปนการศึกษาและปฏิบัติ

เกี่ยวกับหลักการ ประเภทและคุณลักษณะของภาพกราฟก หลักการของภาพกราฟกแบบ Vector และ Bitmap 

การสราง แกไขและตกแตงภาพกราฟกดวยโปรแกรมสําเร็จรูปกราฟกและการประยุกตใชโปรแกรมกราฟกในงาน

อาชีพ  

 ผูวิจัยไดศึกษา คนควา รวบรวม สารสนเทศที่เกี่ยวของและสอดคลองกับคําอธิบายรายวิชาดังกลาวและ

เนื้อหาที่ปรับปรุงใหม เพื่อจัดทําแผนจัดการเรียนรู ประกอบดวย หนวยการเรียนรู จุดประสงคการเรียนรู 

สมรรถนะรายจุดประสงค กําหนดเนื้อหาสาระแตละหนวยการเรียนรู ออกแบบและจัดทําสื่อการสอน ออกแบบ

และจัดทําแบบทดสอบและเครื่องมือวัดและประเมินผลผูเรียน ตลอดจนเทคนิคการสอนและลําดับ ขั้นตอนการ

นําเสนอหนวยการเรียนรู รวมกับเทคนิคการสอนแบบรวมมือ (Instructional of Cooperative Learning) ซึ่งเปน

หลักการจัดการเรียนการสอนโดยอาศัยความรวมมือของผูเรียนโดยใชหลัก 5 ประการ คือ การพึ่งพา (Positive 

interdependence) การมีปฏิสัมพันธ (Face to face interaction) ทักษะสังคม (Social Skills) การวิเคราะห

กระบวนการกลุม (Group Processing) และการมีผลงานหรือผลสัมฤทธิ์ (Individual Accountability) ใหผูเรียน

ไดเรียนรูเนื้อหาสาระดวยตนเองพรอมกับความรวมมือและความชวยเหลือจากกระบวนการกลุม คือเพื่อนๆ และ

ครูผูสอน รวมทั้งไดพัฒนาทักษะทางสังคม เชน การสื่อสาร การทํางานรวมกับผูอื่น การสรางความสัมพันธ ทักษะ

การแสวงหาความรู ทักษะการคิด การแกปญหา เปนตน 
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บทนํา 

ตามประกาศกระทรวงศึกษาธิการ เรื่องมาตรฐานคุณวุฒิอาชีวศึกษา ระดับประกาศนียบัตรวิชาชีพ พ.ศ. 

2563 ขอ 17 ใหสํานักงานคณะกรรมการการอาชีวศึกษา สถาบันการอาชีวศึกษาและสถานศึกษาจัดใหมีการประเมิน

เพื่อพัฒนาหลักสูตรที่มีอยูในความรับผิดชอบอยางตอเนื่อง ทุก 5 ป เพื่อใหมีเนื้อหาที่ทันสมัย สอดคลองไปตาม

แนวนโยบายการจัดการอาชีวศึกษา กรอบคุณวุฒิแหงชาติ มาตรฐานคุณวุฒิอาชีวศึกษาระดับประกาศนียบัตรวิชาชีพ 

สอดคลองกับมาตรฐานวิชาชีพและคุณวุฒิวิชาชีพของสถาบันคุณวุฒิวิชาชีพ (สคช.) และสอดคลองกับมาตรฐานฝมือ

แรงงานตามที่กระทรวงแรงงานกําหนด สามารถตอบสนองความตองการของสถานประกอบการ ตลาดแรงงาน ชุมชน

และทองถิ่น ซึ่งการพัฒนาหลักสูตรจะตองดําเนินการทบทวนเนื้อหาสาระในหลักสูตร เพื่อใหผูเรียนมีความรูพื้นฐาน

ในงานอาชีพ มีสมรรถนะตรงตามมาตรฐานการศึกษาวิชาชีพของแตละสาขาวิชา เพื่อใหรองรับบริบทการจัดการ

อาชีวศึกษาที่เปลี่ยนแปลงไปในปจจุบัน และทัดเทียมกับมาตรฐานสากลไดอยางมีประสิทธิภาพ  

โดยที่คณะกรรมการการอาชีวศึกษา ในการประชุมครั้งที่ 1/2562 เมื่อวันที่ 22 กุมภาพันธ 2562 มีมติ

เห็นชอบหลักสูตรประกาศนียบัตรวิชาชีพ พุทธศักราช 2562 ประกอบกับคําสั่งสํานักงานคณะกรรมการอาชีวศึกษาที่ 

650/2562 ลงวันที่ 29 มีนาคม  2562 เรื่องอนุมัติหลักสูตรประกาศนียบัตรวิชาชีพ พุทธศักราช 2562 

อาศัยอํานาจตามความในมาตรา 5 แหงพระราชบัญญัติอาชีวศึกษา พ.ศ. 2551 และขอ 15(3) ของประกาศ

คณะกรรมการการอาชีวศึกษา เรื่อง เกณฑมาตรฐานคุณวุฒิอาชีวศึกษา ระดับประกาศนียบัตรบัตรวิชาชีพ พ.ศ. 

2562 จึงออกประกาศกระทรวงศึกษาธิการ ใหใชหลักสูตรประกาศนียบัตรวิชาชีพ พุทธศักราช 2562 ตั้งแตภาคเรียน

ที่ 2 ปการศึกษา 2562 เปนตนไป  

 หลักสูตรประกาศนียบัตรวิชาชีพ พุทธศักราช 2562 เปนหลักสูตรหลักมัธยมศึกษาตอนตนหรือเทียบเทา ที่

พัฒนาขึน้เพือ่ใชในการจัดการศึกษาดานวิชาชีพระดับประกาศนียบัตรวิชาชีพ และเพื่อยกระดับการศึกษาวิชาชีพของ

บุคคลใหสูงขึ้น สอดคลองกับแผนพัฒนาเศรษฐกิจและสังคมแหงชาติ แผนการศึกษาแหงชาติ เปนไปตามกรอบ

คุณวุฒิแหงชาติ มาตรฐานการศึกษาของชาติ และกรอบคุณวุฒิอาชีวศึกษาแหงชาติ ตลอดจนยึดโยงกับมาตรฐาน

อาชีพ โดยเนนการเรียนรูสูการปฏิบัติ เพื่อพัฒนาสมรรถนะกําลังคนระดับฝมือ รวมทั้งคุณธรรม จริยธรรม 

จรรยาบรรณวิชาชีพ และกิจนิสัยที่เหมาะสมในการทํางาน ใหสอดคลองกับความตองการกําลังคนของตลาดแรงงาน 

ชุมชน สังคม และสามารถประกอบอาชีพอิสระได โดยเปดโอกาสใหผูเรียนเลือกระบบและวิธีการเรียนไดอยาง

เหมาะสมตามศักยภาพ ตามความสนใจและโอกาสของตน สงเสริมใหมีการประสานความรวมมือเพื่อจัดการศึกษาและ

พัฒนาหลักสูตรรวมกันระหวางสถาบัน สถานศึกษา หนวยงาน สถานประกอบการและองคกรตาง ๆ ทั้งในระดับ

ชุมชน ระดับทองถิ่นและระดับชาติ การพัฒนาหลักสูตรประกาศนียบัตรวิชาชีพ พุทธศักราช 2562 สําเร็จลงไดดวย

ความรวมมืออยางดียิ่งจากหนวยราชการ สถานศึกษา ผูบริหาร ศึกษานิเทศก ครูผูสอน ตลอดจนผูทรงคุณวุฒิทั้ง

ภาครัฐและภาคเอกชน โดยเฉพาะคณะกรรมการดังรายนามที่ปรากฏ ซึ่งไดอุทิศสติปญญา ความรู และประสบการณ 

เพือ่การพัฒนาการอาชีวศึกษาของประเทศชาติเปนสําคัญ 
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 หลักสูตรประกาศนียบัตรวิชาชีพ พุทธศักราช 2562 มีโครงสรางแบงเปน 3 หมวดวิชา และกิจกรรมเสริม

หลักสูตร ไดแก หมวดวิชาสมรรถนะแกนกลาง หมวดวิชาสมรรถนะวิชาชีพ หมวดวิชาเลือกเสรี ซึ่งการพัฒนารายวิชา

ในกลุมสมรรถนะวิชาชีพพื้นฐานและกลุมสมรรถนะวิชาชีพเฉพาะ จะเปนรายวิชาบังคับที่สะทอนความเปนสาขาวิชา

ตามมาตรฐานการศึกษาวิชาชีพ  ดานสมรรถนะวิชาชีพของสาขาวิชา ซึ่งยึดโยงกับมาตรฐานวิชาชีพ จึงตองพัฒนา

กลุมรายวิชาใหครบจํานวนหนวยกิตที่กําหนดและผูเรียนตองเรียนทุกรายวิชา สถานศึกษาอาชีวศึกษาหรือสถาบัน

สามารถจัดรายวิชาเลือกตามที่กําหนดไวในหลักสูตร และหรือพัฒนาเพิ่มตามความตองการเฉพาะดานของสถาน

ประกอบการหรือตามยุทธศาสตรภูมิภาค เพื่อเพิ่มความสามารถในการแขงขั้นของประเทศ 

โดยเฉพาะประเภทวิชาพาณิชยกรรม  สาขาวิชาคอมพิวเตอรธุรกิจ หลักสูตรประกาศนียบัตรวิชาชีพ 

พุทธศักราช 2562 ในโครงสรางหลักสูตรหมวดวิชาสมรรถนะวิชาชีพ กลุมสมรรถนะวิชาชีพเฉพาะ คือวิชาโปรแกรม

กราฟก (Graphics Program) เปนการศึกษาและปฏิบัติเกี่ยวกับหลักการ ประเภทและคุณลักษณะของภาพกราฟก 

หลักการของภาพกราฟกแบบ Vector และ Bitmap การสราง แกไขและตกแตงภาพกราฟกดวยโปรแกรม

สําเร็จรูปกราฟกและการประยุกตใชโปรแกรมกราฟกในงานอาชีพ 

 ในภาคเรียนที่ 1 ปการศึกษา 2566 ผูวิจัยไดรับมอบหมายใหจัดการเรียนการสอนในวิชาโปรแกรมกราฟก 

(Graphics Program) สําหรับนักเรียนระดับประกาศนียบัตรวิชาชีพ สาขาวิชาคอมพิวเตอรธุรกิจ จึงไดศึกษา คนควา 

รวบรวม สารสนเทศที่เกี่ยวของและสอดคลองกับคําอธิบายรายวิชาดังกลาวและเนื้อหาที่ปรับปรุงใหม เพื่อจัดทําแผน

จัดการเรียนรู อันประกอบดวย หนวยการเรียนรู กําหนดจุดประสงคการเรียนรูรายวิชา สมรรถนะรายจุดประสงค 

กําหนดเนื้อหาสาระในแตละหนวยการเรียนรู ออกแบบและจัดทําสื่อการสอน ออกแบบและจัดทําแบบทดสอบและ

เครื่องมือวัดและประเมินผลผูเรียน ตลอดจนเทคนิคการสอนและลําดับ ขั้นตอนการนําเสนอหนวยการเรียนรู รวมกับ

เทคนิคการสอนแบบรวมมือ (Instructional of Cooperative Learning) 

ความหมาย 

 ออกแบบและพัฒนา หมายถึง การวางเคาโครงกําหนดองคประกอบ ขั้นตอน รายละเอียดอยางเปน 

ระบบ เพื่อเปนแนวทางในการดําเนินการ หรือ กระบวนการที่ทําใหเปนไปตามวัตถุประสงคในการวางเคาโครง 

กําหนด รายละเอียดขององคประกอบและขั้นตอนอยางเปนระบบโดยการศึกษา วิเคราะห สังเคราะห สราง 

แบบจําลอง แนะนําเคาโครงหรือแบบจําลองที่ไดไปสรางหรือทดลองใช นําไปใช ประเมิน ปรับปรุงหรือพัฒนา 

เพื่อแกไขปญหาหรือพัฒนาใหมีประสิทธิภาพ 

 บทเรียน หมายถึง หนวยการเรียนรู หรือสาระการเรียนรูยอยของรายวิชาที่สามารถนํามาใชในการจัด 

กิจกรรมการเรียนการสอน ซึ่งประกอบดวยองคประกอบเชนเดียวกับหลักสูตรสื่อการเรียนรู (Instructional 

Media) หมายถึง หมายถึงตัวกลางหรือชองทางถายทอดองคความรูทักษะประสบการณ จากแหลงความรูไปสูผู

เรียน และทําใหเกิดการเรียนรูอยางมีประสิทธิภาพ โดยสื่อการเรียนก็นับไดวาเปนเครื่องมือที่ชวยใหผูเรียนผูสอน

ไดแสดงบทบาทและเกิดความเขาใจในวิชาที่เรียนที่สอนกันไดมากขึ้น 

 สื่อการสอน  หมายถึง สิ่งซึ่งใชเปนตัวกลางในการถายทอดความรู ทักษะ และเจตคติใหแกผูเรียน หรือทําให

ผูเรียนไดเรียนรูตามวัตถุประสงค มนุษยรูจักนําเอาสิ่งประดิษฐตาง ๆ มาใหเปนสื่อการสอน ตั้งแตประมาณป ค.ศ. 
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1930 เปนตนมา ดวยความเจริญกาวหนาของวิทยาศาสตรในปจจุบัน ทําใหสิ่งประดิษฐใหม ๆ ตลอดจนวิธีการแปลก 

ๆ ถูกนํามาใชเปนสื่อการสอนกันอยางกวางขวาง เชน การใชโทรทัศนเพื่อการศึกษาทั้งในระบบวงจรปด และในระบบ

ทางไกล หรือการใชชุดการสอนเพื่อการเรียนรูเปนรายบุคคล เปนตน ถึงแมจะไดมีการใชสิ่งประดิษฐทางวิทยาศาสตร

ใหม ๆ หรือคิดหาเทคนิควิธีการแปลก ๆ มาใชเปนสื่อการสอนกันอยางมากมายเพียงใดก็ตาม บรรดาสื่อการสอนที่

เคยถูกใชกันมากอน เชน รูปภาพ, แผนภูมิ, แผนภาพ, แผนสถิติ ฯลฯ ก็ยังคงถูกนํามาใชเปนเครื่องชวยในการเรียน

รูอยู 

  หลักการเรียนรูแบบรวมมือ ของจอหนสัน แอนดจอหนสัน (Johnson  & Johnson, 1974: 213-240) 

ซึ่งไดชี้ใหเห็นวาผูเรียนควรรวมมือกันในการเรียนรูมากกวาการแขงขันกัน เพราะการแขงขันกอใหเกิดสถานการณ

ของการแพ-ชนะ ตางจากการรวมมือกัน ซึ่งกอใหเกิดสภาพที่กวาทั้งทางดานจิตใจและสติปญญา โดยหลักการ

เรียนรูแบบรวมมือ ประกอบดวย 5 ประการ 

 1) การเรียนรูตองอาศัยหลักการพึ่งพากัน (Positive Interdependence) 

 2) การเรียนรูอาศัยการมีปฏิสัมพันธกัน (Face to face Interaction) 

 3) การเรียนรูอาศัยทักษะทางสังคม (Social Skill) 

 4) การเรียนรูมีการวิเคราะหกระบวนการกลุม (Group Processing) 

 5) การเรียนรูตองมีผลงานหรือผลสัมฤทธิ์ที่วัดประเมินได (Individual Accountability) 

ชวยใหผูเรียนไดเรียนรูเนื้อหาสาระดวยตนเองพรอมกับความรวมมือและความชวยเหลือจากกระบวนการกลุม คือ

เพื่อนๆ และครูผูสอน รวมทั้งไดพัฒนาทักษะทางสังคม เชน การสื่อสาร การทํางานรวมกับผูอื่น การสราง

ความสัมพันธ ทักษะการแสวงหาความรู ทักษะการคิด การแกปญหา เปนตน การเรียนรูแบบรวมมือเปนการจัดการ

เรียนรูที่สงเสริมความรวมมือหลายรูปแบบ แตละรูปแบบจะมีวิธีการดําเนินการเฉพาะที่แตกตางออกไป ไดแก การ

จัดกลุม การศึกษาเนื้อหา การทดสอบ การคิดคะแนน แตกตางกันออกไปเพื่อตอบสนองวัตถุประสงคเฉพาะ แตทุก

รูปแบบก็ยังใชหลักการเรียนรู 5 ประการเหมือนกัน 

 แผนจัดการเรียนรูรายวิชาโปรแกรมกราฟก (Graphics Program)  หมายถึง รายวิชาในกลุมสมรรถนะ

วิชาชีพเฉพาะ หมวดวิชาสมรรถนะวิชาชีพ สาขาวิชาคอมพิวเตอรธุรกิจ ประเภทวิชาพาณิชกรรม หลักสูตร

ประกาศนียบัตรวิชาชีพพุทธศักราช 2562 สํานักงานคณะกรรมการการอาชีวศึกษา กระทรวงศึกษาธิการ เปน

รายวิชาที่สงเสริมทักษะการปฏิบัติเกี่ยวกับหลักการ ประเภทและคุณลักษณะของภาพกราฟก หลักการของ

ภาพกราฟกแบบ Vector และ Bitmap การสราง แกไขและตกแตงภาพกราฟกดวยโปรแกรมสําเร็จรูปกราฟก 

และการประยุกตใชโปรแกรมกราฟกในงานอาชีพ 

 สื่อการเรียนรูออนไลน เปนนวัตกรรมทางการเรียนรูอีกรูปแบบหนึ่งที่ลดขอจํากัดในการเรียนจากเดิมที่

จํากัดพื้นที่การเรียนการสอนภายในหองเรียน ใหสามารถเรียนรูไดทุกท่ีทุกเวลาผานเครื่อขายอินเตอรเน็ตและเครื่อง

คอมพิวเตอรและสมารทโฟน อํานวยความสะดวกในการจัดเรียนรูของสอนและใหความสะดวกสบายในการเรียนรู

ของผูเรียน 

องคประกอบ 
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 การออกแบบการจัดการเรียนรู 

 ผูวิจัยไดดําเนินการออกแบบและพัฒนาบทเรียนรายวิชาโปรแกรมกราฟก (Graphics Program) สําหรับ

นักเรียนระดับประกาศนียบัตรวิชาชีพ สาขาวิชาคอมพิวเตอรธุรกิจ ซึ่งมีรายละเอียดดังนี้ 

 1.สังเคราะหบทเรียนและหนวยการเรียนรู ประกอบดวย 

 หนวยที่ 1  ความรูเบื้องตนเก่ียวกับคอมพิวเตอรกราฟก ประกอบดวยประเด็นสารสนเทศดังนี้ 

+ ความหมายของคอมพิวเตอรกราฟก  
+ ประเภทของภาพกราฟก 
+ คุณคาและความสําคัญของงานกราฟก   
+ ภาพกราฟกท่ีใชกับคอมพิวเตอร 
+ หลักการใชสีและแสงในคอมพิวเตอรกราฟก 
+ อุปกรณที่จําเปนในงานคอมพิวเตอรกราฟก 

 หนวยที่ 2 ความรูเบื้องตนเกี่ยวกับโปรแกรมสรางภาพกราฟก ประกอบดวยประเด็นสารสนเทศดังนี้ 

+ ความรูเบื้องตนเกี่ยวกับโปรแกรม Adobe Photoshop  

+ การสรางไฟลภาพใหมและบันทึกไฟล   

 หนวยที่ 3 มุมมองภาพและการตกแตงภาพดวยเลเยอร ประกอบดวยประเด็นสารสนเทศดังนี้ 

+ การกําหนดมุมมองและการยอหรือขยายภาพ 
+ การตกแตงภาพดวยพาเลต Layer 
+ การปรับสี ปรับแสง และแตงภาพดวย Layer  

+ ขนาดของภาพและขนาดของไฟล 

 หนวยที่ 4 การสรางขอบเขตพื้นที่ (Selection) และการจัดการไฟล ประกอบดวยประเด็นสารสนเทศดังนี้ 

+ การสรางขอบเขตพื้นที่ (Selection) 
+ การตัดภาพ 
+ การคัดลอกภาพ 
+ การปรับรูปทรงภาพดวยคําสั่ง Transform  
+ การสรางขอบเขตพื้นที่ดวย Layer Mask  

+ การแกไขชวงสีไมตอเนื่องของภาพ 

 หนวยที่ 5 การสรางตัวอักษรและขอความ ประกอบดวยประเด็นสารสนเทศดังนี้ 

+ การพิมพตัวอักษรและขอความ 
+ การตกแตงขอความ 

+ การสรางขอความภายในรูปทรง 

 หนวยที่ 6 การระบายสีและภาพกราฟกสําหรับเว็บเพจ ประกอบดวยประเด็นสารสนเทศดังนี้ 

+ การระบายสีโดยการใชกลุมเครื่องมือระบายสี 
+ การลบรูปภาพโดยใชเครื่องมือกลุมการลบ 
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+ การเติมสีและ 

+ การออกแบบ 

 หนวยที่ 7 การวาดภาพ ประกอบดวยประเด็นสารสนเทศดังนี้

+ การเรียกใชโปรแกรมและออกจากโปรแกรม
+ การอธิบายขั้นตอนการสรางไฟลภาพใหม
+ การปรับมุมมองของภาพ
+ การวาดภาพ โดยการใชเครื่องวาดภาพ
+ การกําหนดสีพื้นและสีเสนขอบ
+ การวาดเสนดวยกลุมเค

+ การซอนขอบเขตของภาพ

 หนวยที่ 8 การใชโปรแกรมกราฟกแบบเวคเตอร

+ Sketchup  Pro
+ สวนประกอบ

+ เครื่องมือ 

 หนวยที่ 9 การสรางภาพกราฟกแบบเวคเตอร

+ การขึ้นโมเดลเดาอี้อยาง

 หนวยที่ 10 ออกแบบและสรางโมเดล 

+ ใบงานทักษะ 
+ ใบงานทักษะ 

+ ใบงานทักษะ 

 

  2.  ผลการออกแบบและพัฒนาสื่อการเรียนรู

ระดับประกาศนียบัตรวิชาชีพ สาขาวิชาคอมพิวเตอรธุรกิจ

 จากผลการออกแบบและพัฒนาสื่อการเรียนรูรูปแบบออนไลน ไดไฟลตั้งตนสําหรับการนําเสนอ ดังนี้ 

  1) สื่อออนไลน (Online

  สามารถเขาถึงสื่อการเรียนรูออนไลนดวยการเชื่อมโยงผานอินเตอรเน็ตและโปรแกรมเบราวเซอร 

ดวยโดเมนเนม http://www.bhuriwat.us 

พัฒนาบทเรียนและสื่อการเรียนออนไลนรายวิชาโปรแกรมกราฟกรวมกับการสอนแบบรวมมือ

การเติมสีและ Pattern ใหภาพดวยคําสั่ง Fill 

แบบ Page Header  

ประกอบดวยประเด็นสารสนเทศดังนี้ 

การเรียกใชโปรแกรมและออกจากโปรแกรม 
การอธิบายขั้นตอนการสรางไฟลภาพใหม 
การปรับมุมมองของภาพ 
การวาดภาพ โดยการใชเครื่องวาดภาพ 
การกําหนดสีพื้นและสีเสนขอบ 
การวาดเสนดวยกลุมเครื่องมือ Line  

การซอนขอบเขตของภาพ 

การใชโปรแกรมกราฟกแบบเวคเตอร  ประกอบดวยประเด็นสารสนเทศดังนี้

+ Sketchup  Pro 
สวนประกอบ 

กราฟกแบบเวคเตอร ประกอบดวยประเด็นสารสนเทศดังนี้

การขึ้นโมเดลเดาอี้อยางงาย 

ออกแบบและสรางโมเดล 3 มิติดวยโปรแกรมกราฟก ประกอบดวยประเด็นสารสนเทศดังนี้

ใบงานทักษะ 1 
ใบงานทักษะ 2 

ใบงานทักษะ 3 

ออกแบบและพัฒนาสื่อการเรียนรูวิชาโปรแกรมกราฟก (Graphics Program

สาขาวิชาคอมพิวเตอรธุรกิจ 

จากผลการออกแบบและพัฒนาสื่อการเรียนรูรูปแบบออนไลน ไดไฟลตั้งตนสําหรับการนําเสนอ ดังนี้ 

Online Media)  

สามารถเขาถึงสื่อการเรียนรูออนไลนดวยการเชื่อมโยงผานอินเตอรเน็ตและโปรแกรมเบราวเซอร 

www.bhuriwat.us หรือคิวอารโคด (QR Code) ดังตอไปนี ้
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ประกอบดวยประเด็นสารสนเทศดังนี้ 

ประกอบดวยประเด็นสารสนเทศดังนี้ 

ประกอบดวยประเด็นสารสนเทศดังนี้ 

Graphics Program) สําหรับนักเรียน

จากผลการออกแบบและพัฒนาสื่อการเรียนรูรูปแบบออนไลน ไดไฟลตั้งตนสําหรับการนําเสนอ ดังนี้  

สามารถเขาถึงสื่อการเรียนรูออนไลนดวยการเชื่อมโยงผานอินเตอรเน็ตและโปรแกรมเบราวเซอร 
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 เมื่อเขาสูโดเมนแลวจะปรากฏหนาเว็บไซตรวบรวมสารสนเทศเพื่อการเรียนรูบนหนาตางเบราวเซอร ดังนี้ 

 

 
 

 จากนั้นคลิ้กเลือกเมนูยอย "ไฟลประกอบการเรียน" จะปรากฏหนาตางสื่อการเรียนรูการสรางเว็บไซตโดยแบง

เนื้อหาออกเปนหนวยการเรียน พรอมดวยคําอธิบายรายวิชา ใบงาน ดังภาพ 
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 จากนั้น คลิ้กลิงคหนวยคําอธิบายเกณฑการประเมินจะปรากฏ สารสนเทศรายวิชาการสรางเว็บไซตใน

รูปแบบไฟล PDF แสดงในหนาตางเบราวเซอร ดังภาพ 

 
 

 เมื่อคลิ้กที่ลิ้งลําดับหนวยการเรียนรูจะปรากฏสื่อการเรียนรู รูปแบบไฟล PDF ปรากฏในหนาตาง

เบราวเซอร ดังภาพ 
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  3.6.2 สื่อประกอบการสอน (Offline Media) 

 สื่อประกอบการสอน จัดทําเปนสไลดเอกสารนําเสนอเนื้อหาในรูปแบบเอกสารประเภทไฟล Microsoft 

PowerPoint โดยจําแนกเนื้อหาออกเปน 1 สารสนเทศ และ 10 หนวยการเรียนรู ดังภาพ 
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 3.   ผลการออกแบบและจัดทําแบบทดสอบเพื่อวัดและประเมินผลผูเรียน วิชาโปรแกรมกราฟก 

(Graphics Program) สําหรับนักเรียนระดับประกาศนียบัตรวิชาชีพ สาขาวิชาคอมพิวเตอรธุรกิจ 

  1) แบบทดสอบภาคทฤษฏี หนวยการเรียนรู 1-5 ในแบบปรนัย จํานวน 40 ขอ ขอละ  4 ตัวเลือก 

เรียงลําดับตามเนื้อหาหนวยการเรียนรู ไดดังนี้  

 
แบบทดสอบกลางภาค 

1. ขอใดคือความหมายของ "กราฟก" 
    ก.  สี แสง เงา    ข. สิ่งประดิษฐ    ค. งานพิมพ   ง. การใชศิลปะ 
2. ขอใด ไมใช ความหมายของ "คอมพิวเตอรกราฟก" 
    ก. การรีทัชภาพดวย Photo Shop              ข. การเพิ่มความคมชัดภาพดิจิตอล 
    ค. การออกแบบปายโฆษณาในคอมพิวเตอร   ง. การวาดภาพโมนาลิซาดวยสีน้ํามัน 
3. ขอใด ไมใช คุณคาของงานกราฟก 
   ก. สรางรายได/อาชีพใหม               ข. สรางความประทับใจ 
   ค. สรางความยุงยากในงานออกแบบ  ง. สรางคานิยมที่งดงาม 
4. ขอใด ไมใช สีในโหมดสี RGB  
   ก. สีดํา        ข. สีแดง       ค. สีเขียว      ง. สีน้ําเงิน 
5. ขอใดคือชื่อเรียกการเกิดจุดสีในหนาจอคอมพิวเตอรดวยโหมด RGB 
   ก. Xyzel     ข. Pixel        ค. Rester     ง. Jpec 
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6. ภาพกราฟกในขอใด Zoom มากๆ แลวภาพไมแตก 
   ก. JPEC      ข. PDF          ค.  GIF       ง. PNG 
7. ขอใดคือโหมดสีใชกับเครื่องพิมพแบบพนหมึก (InkJet) 
   ก. RGB       ข. HSB         ค. LAB        ง. CMYK 
8. ขอใด คือคําอธิบายของโหมดสี HSB  
  ก. สีที่ใชในงานพิมพ               ข. สีที่ใชระดับความเขมแยกแยะ 
  ค. สีที่ใชหลักการผสมของแสง   ง. สีที่ใชหลักการผมของหมึก 
9. คา Luminance ถูกใชในโหมดสีใด  
   ก. RGB       ข. HSB         ค. LAB        ง. CMYK 
10. คาสีที่ไลระดับจาก สีน้ําเงิน ไป สีเหลือง ในโหมด LAB คืออักษรใด 
   ก. L            ข. R            ค. A            ง. B 
11. อุปกรณใด ไม จําเปนในงานกราฟก 
      ก. กลองดิจิตอล               ข. เครื่องคอมพิวเตอร   
      ค. จอภาพคอมพิวเตอร       ง. กระจกกรองแสดง 
12. อุปกรณในขอใด ใชบันทึกภาพจากแหลงกําเนิดจริง 
     ก. กลองดิจิตอล               ข. เครื่องคอมพิวเตอร   
     ค. จอภาพคอมพิวเตอร      ง. กระจกกรองแสดง 
13. ขอใด คือคําอธิบายของ Scanner ในงานกราฟก 
     ก. อุปกรณแสดงผลของคอมพิวเตอร                        ข. อุปกรณพิมพภาพออกทางกระดาษ 
     ค. อุปกรณกวาดภาพจากกระดาษเขาสูคอมพิวเตอร     ง. อุปกรณพิมพภาพออกทางแผนผาไวนิล 
14. งานดานใด ไม เหมาะกับประยุกตใชงานกราฟก 
      ก. งานออกแบบ           ข. งานโฆษณา         ค. งานนําเสนอ            ง. งานสื่อสําหรับผูพิการสายตา 
15. งานในขอใด จําเปนตองใชทักษะในงานกราฟกดําเนินการ 
      ก. ออกแบบอาคาร        ข. ออกแบบปายไวนิล      ค. ออกแบบปกหนังสือ   ง. ถูกทุกขอ 
16. โปรแกรมในขอใด ไม เหมาะกับการทํางานกราฟก 
      ก. WinRar     ข. Adobe photo shop      ค. paint       ง. Adobe Indesign  
17. โปรแกรมในขอใด นิยมใชในงานกราฟกอยางแพรหลาย 
      ก. WinRar     ข. Adobe photo shop      ค. paint       ง. Adobe Indesign  
18. ขอใดคือ ขั้นตอนการสรางไฟลกราฟกใหมใน Photoshop 
      ก. File > New...         ข. File > Open...      ค. File > Save           ง. File > Save As... 
19. ขอใดคือ ขั้นตอนการบันทึกไฟล Photoshop 
      ก. File > New...         ข. File > Open...      ค. File > Save           ง. File > Save As... 
20. ขอใดคือ ขั้นตอนการเปดภาพกราฟกใน Photoshop 
      ก. File > New...         ข. File > Open...      ค. File > Save           ง. File > Save As... 
21. ขอใดคือ ขั้นตอนการบันทึกภาพกราฟกใน Photoshop 
      ก. File > New...         ข. File > Open...      ค. File > Save           ง. File > Save As... 
22. ขอใดคือ ขั้นตอนการปรับขนาดรูปภาพ 
  ก. Edit > Transform > Scale ข. Edit > Transform > Rotate 
  ค. Edit > Transform > Skew ง. Edit > Transform > Warp 
23. ขอใดคือ ขั้นตอนการหมุนรูปภาพ 
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  ก. Edit > Transform > Scale 
  ค. Edit > Transform >
24. ขอใดคือข้ันตอนการตัดงอรูปภาพ
  ก. Edit > Transform > Scale 
  ค. Edit > Transform >
25. Image > Adjustment > Brightness/Contrast 
    ก. ปรับความสวาง

    ค. ปรับเปนภาพขาว

26. เมนูใด บรรจุเครื่องมือกรากฟกไว

    ก. Edit       ข. Layer

27. คําสั่งในขอใด เปนเครื่องมือยอ

    ก. Tools       ข. 

28. ไฟลในขอใด คือไฟลกราฟกของ

   ก. .JPEG      ข. .PNG

29. ไฟลในขอใด มีพื้นหลังโปรงใส

   ก. .JPEG      ข. .PNG

30. ไฟลกราฟกใด ไม

    ก. .JPEG      ข. .

31. เมนูใดใน Adobe Photoshop 

   ก. Navigator   ข. 

ใชภาพตอไปนี้ตอบคําถาม ขอ 

32. ภาพที่กําหนดใหเปนหนาสวนหนึ่งของเครื่องมือใด

   ก. Navigator   ข. 

33. เครื่องมือหมายเลข 

   ก. ลบภาพ   ข. ลบเลเยอร   ค

34. เครื่องมือหมายเลข 

   ก. เพิ่มเลเยอรใหม            ข

   ค. เพิ่มไฟลใหม                ง

35. เครื่องมือหมายเลขใด ทําหนาที่เพิ่มเอฟเฟกซใหเลเยอร

   ก.  1        ข. 2        

36. เครื่องมือหมายเลขใด ใชเพิ่มเงาหรือเสนขอบใหเลเยอร

   ก.  1        ข. 2        

37. ขอใด ไม ถูกตองเกี่ยวกับเลเยอรใน

   ก. คลายแผนใสใชวางภาพ   ข

   ค. เพิ่มเอฟเฟกซได            ง

38. ใน Adobe Photoshop 

พัฒนาบทเรียนและสื่อการเรียนออนไลนรายวิชาโปรแกรมกราฟกรวมกับการสอนแบบรวมมือ

Edit > Transform > Scale ข. Edit > Transform > Rotate 
Edit > Transform > Skew ง. Edit > Transform > Warp 
ขอใดคือข้ันตอนการตัดงอรูปภาพ 
Edit > Transform > Scale ข. Edit > Transform > Rotate 
Edit > Transform > Skew ง. Edit > Transform > Warp 
Image > Adjustment > Brightness/Contrast ทําใหเกิดสิ่งใดกับภาพกราฟก 

ปรับความสวาง/อิ่มตัวของส ี ข. ปรับความคมชดั/เบลอ 

ปรับเปนภาพขาว/ดาํ          ง. ปรับเปนภาพซีเปยร 

เมนูใด บรรจุเครื่องมือกรากฟกไว 

Layer       ค. Filter      ง. Window 

คําสั่งในขอใด เปนเครื่องมือยอ/ขยายภาพ 

. Layers       ค. Navigator      ง. History 

ไฟลในขอใด คือไฟลกราฟกของ Adobe Photoshop 

PNG      ค. .PSD  ง. .PDF 

มีพื้นหลังโปรงใส 

PNG   ค. .PSD  ง. .PDF  

ไม นิยมนํามาสรางเว็บไซต 

. .PNG   ค. .PSD  ง. .GIF 

Adobe Photoshop ใชแสดงหนาตางเลเยอร 

. Tools   ค. History   ง. Layers 

 
ใชภาพตอไปนี้ตอบคําถาม ขอ 32-36 

ภาพที่กําหนดใหเปนหนาสวนหนึ่งของเครื่องมือใด 

. Tools   ค. History   ง. Layers 

เครื่องมือหมายเลข 4 ใชทําหนาท่ีใด 

ลบเลเยอร   ค. ลบพื้นหลัง   ง. ลบตัวอักษร 

เครื่องมือหมายเลข 3 ใชทําหนาท่ีใด 

เพิ่มเลเยอรใหม            ข. เพิ่มเครื่องมือใหม 

เพิ่มไฟลใหม                ง. เปดภาพใหม 

เครื่องมือหมายเลขใด ทําหนาที่เพิ่มเอฟเฟกซใหเลเยอร 

2        ค. 3       ง.  4 

เครื่องมือหมายเลขใด ใชเพิ่มเงาหรือเสนขอบใหเลเยอร 

2        ค. 3       ง.  4 

ถูกตองเกี่ยวกับเลเยอรใน Adobe Photoshop 

คลายแผนใสใชวางภาพ   ข. ใชบรรจุตัวอักษร 

เพิ่มเอฟเฟกซได            ง. ใชซอน/แสดงเครื่องมือ 

Adobe Photoshop คียลัดขอใดใชแทนคําสั่ง เลือกท้ังหมด 
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ทําใหเกิดสิ่งใดกับภาพกราฟก  
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   ก. Ctrl + A  ข. Ctrl + C    ค. Ctrl + N  ง. Ctrl + S 

39. ใน Adobe Photoshop คียลัดขอใดใชแทนคําสั่ง สรางไฟลใหม  

   ก. Ctrl + A  ข. Ctrl + C    ค. Ctrl + N  ง. Ctrl + S 

40. ใน Adobe Photoshop คียลัดขอใดใชแทนคําสั่ง บันทึก   

   ก. Ctrl + A  ข. Ctrl + C    ค. Ctrl + N  ง. Ctrl + S 

 

  2) แบบทดสอบปลายภาค หนวยการเรียนรู 8-10 และใบงาน/กิจกรรมฝกทักษะ ในภาคปฏิบัติ 

จํานวน 1หัวขอโดยใชเกณฑประเมิน 4 ประเด็นๆ ละ 5 คะแนน ไดแก ขนาด รูปแบบ องคประกอบ ความสมจริง  

ไดดังนี้ 

แบบทดสอบปลายภาค 

จงออกแบบโมเดลสิ่งกอสราง(บาน) ดวยโปรแกรมกราฟก 3 มิติ ตามแบบรางตอไปนี้ ใหสมบูรณ 

พรอมระบุชื่อ-สกุล หองเรียน รหัสประจําตัวผูจัดทํา ลงในไฟลโมเดล และจัดสงไฟลตามชองทาง

ที่กําหนด 

1. แผนผังและขนาด 
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2. รูปแบบของหลังคา 

 

 4.3.3 แบบทดสอบอัตนัย หนวยการเรียนรูที่ 8 จํานวน 20 ขอ 1 ชุด 

คําสั่ง : จงบอกชื่อและอธิบายหนาที่ของเครื่องมือในโปรแกรมกราฟก 3มิติ (Sketch Up) ให

ถูกตอง  

No.1 

 

No.11 

No.2 No.12 

No.3 No.13 

No.4 No.14 

No.5 No.15 

No.6 No.16 

No.7 No.17 

No.8 No.18 
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No.9 No.19 

No.10 No.20 

 

 

 

 

 

 

 


